xotcl.wu-wien.ac.at
Begin main content
Search · Index
No registered users in community xotcl-mailing-list
in last 10 minutes

Re: [Xotcl] Status of the bugs I reported/could people resend their replies to those bugs

From: Uwe Zdun <uwe.zdun_at_wu-wien.ac.at>
Date: Fri, 02 Apr 2004 13:40:36 +0200

Jim Lynch wrote:

>It's all in the configure step, so it's related to the configure.in
>file. The problems (all three) are all in that file.
>
>I may be able to fix the problems, but the issues are apparantly
>ongoing: I'm given to understand from the debian bug tracking system
>that these build problems have been going on for some time, and that
>xotcl was orphaned and removed from debian partly because of that.
>
>So while I'm willing to try fixing the problems, I'm not clear that my
>fixes would be welcomed.
>
>
xotcl is an open source project ... so we're happy about other people
helping out (actually
my opinion is: involvement other people is important in an open source
project to keep the community process going ... for instance: I wasn't
aware of the debian problem at all)
so I understand: you send us a patched configure.in which solves the
problem?

>>Regards,
>>
>>Uwe
>>
>>
>
>BTW, either I eliminated the possibility that the archive web site
>only archives 5 emails a month, or else someone fixed it for this
>month... the note you replied to is the 6th one for the month and
>it didn't replace the fifth.
>
>
>
there have been some server updates and 1-2 crashes because of a broken
memory
chip. maybe this problem relates to the backup.
our mails of today seem to be ok in the archive ... let's have an eye on
this. I've you experience further problems there, please drop us a note.

Uwe